Wifi Dropped

Discussion in 'OS X Yosemite (10.10)' started by rcosta, Nov 22, 2014.

  1. rcosta macrumors newbie

    Joined:
    Nov 22, 2014
    #1
    Wifi is being dropped on my Macbook (Yosemite 10.10.1). Here are some details:

    My Macbook looses wifi regularly in my home.
    When I log back in, there is another network listed ahead of mine.
    Other devices in my home are having no wifi problems.
    This Macbook does not loose wifi at my job or two public libraries. Tried them all since this problem occurred.

    Any ideas? Thank you.
     
  2. jdphoto macrumors 6502

    jdphoto

    Joined:
    Jan 13, 2014
    #2
    In System Preferences > Network > Advanced make sure your home wifi network is higher than whatever one it is grabbing that it shouldn't (even delete that other one if you never want to connect to it). You may also want to check the box for "Ask to Join New Networks" on the Networks page, this way it won't automatically regrab that other network because it's unsecured.
     
  3. rcosta thread starter macrumors newbie

    Joined:
    Nov 22, 2014
    #3
    Still can't connect

    Thanks. I tried that but I still get knocked off. Under System Preferences, my network is always at the top. It is when I click on the wifi icon at the top of my screen to log back in that I see a network I do not recognize above mine.
    Thank you for the idea though.
     
  4. gc916 macrumors regular

    gc916

    Joined:
    Apr 23, 2012
    #4
    A growing number of Yosemite users are reporting WiFi / Internet connectivity issues. There are lengthy discussions here on MacRumors and on Apple's Support Communities.

    There are several recommended steps here that may help to resolve the issues you are experiencing. They might be worth a try, but some have reported that they either do not fix the WiFi connectivity, or only do so temporarily. Apple released one update that apparently didn't fix the issue, and they are reportedly working on it.
     
  5. rcosta thread starter macrumors newbie

    Joined:
    Nov 22, 2014
    #5
    Wifi

    Thanks for the suggestion. I will try these tip and I appreciate your time.
     
  6. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #6
    One tip I have seen if you have a dual channel wireless router make sure you use slightly different names between the 2.4 channels and the 5 channels. This helps out a lot according to some posters.

    In mine I just use (5GHz) end at the end of my 5 GHz name.
     

Share This Page