Wifi dropping out on 3.0os

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Section10, Jul 1, 2009.

  1. Section10 macrumors newbie

    Joined:
    Jun 6, 2009
    #1
    Has anyone else figured this one out?

    The problem is when you're on wifi then turn off phone for a while when you turn back mail or safari again, you will not be on wifi you have to reassign which wifi network to join. Whereas 2.2.1 this never happened. (I actually first experienced this with my 2g phone, then put my 3g on 3.0 and it continued to happen)


    I was recommended to turn off bluetooth as a simple temp fix but even this didnt cut it...
    anyone try anything else?

    And is 3.1 basically the assumed answer to this?
    Im hoping apple doesnt mess with basebands on this update since many iphones are unlocked.
     
  2. Marky_Mark macrumors 6502a

    Marky_Mark

    Joined:
    Sep 30, 2005
    Location:
    UK
    #2
    I have the same issue. My phone won't automatically connect to secure wireless networks it has worked without issue with forever. It pops up the standard list dialog of available networks. You don't have to reauthenticate, just choose it, then it reconnects without issue.

    Info - Airport Express, version 6.3
    WPA-2 authentication, no MAC address control, DHCP enabled

    iPhone 3G - locked, unjailbroken, standard config, OS3.0

    I have the same symptoms at two separate properties on two separate internet connections.

    Is this a legitimate bug that others are experiencing? Any fixes?

    Many thanks
     
  3. Section10 thread starter macrumors newbie

    Joined:
    Jun 6, 2009
    #3
    I noticed that it stays on at a friends house and maybe other locations so it may be the TYPE of internet thats the problem, I read something about the type of wifi signal that may be the issue. But it didnt have this problem on 2.2.1
     

Share This Page