wifi greyed out can't switch on!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by black cat, Jun 19, 2015.

  1. black cat macrumors newbie

    Joined:
    Jun 19, 2015
    #1
    I've recently upgraded my 4s to iOS 8.4 and now I'm unable to use WIFI or switch WIFI on.

    • I've tried Reset
    • I've tried home button and power off
    • I've tried apple support
    Nothing worked, is there a fix I can apply?

    Help very much appreciated?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    What did Apple support say about it?

    Seems like this is an issue that has happened to quite a few people, especially with iPhone 4S and/or 4. Some sort of weird failure or intolerance of some sort. There are various threads about it that I recall seeing but don't recall any real solutions being found aside from some weird workarounds (like getting the phone really cold would somehow get it back into working order, at least temporarily), or getting Apple to replace the phone.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.

Share This Page