WiFi hasn't worked since I did a firmware upgrade

Discussion in 'iPod touch' started by Fangor, Nov 22, 2007.

  1. Fangor macrumors newbie

    Joined:
    Nov 22, 2007
    #1
    I bought a shiny new iPod Touch today, and I love it. After a few hours of using the wifi and other features, I decided to update to 1.1.2. After doing the update, the wifi hasn't worked. There are two unsecured wireless connections in range, but now my iPod doesn't show any available connections. I know they work because my PSP connects fine with them. I tried doing a system restore back to 1.1.1 and clearing all network settings. Any ideas?
     
  2. tennez macrumors regular

    Joined:
    Jan 16, 2007
    #2
    woow...that is so weird...try to restore and they jailbreak again!
    Good luck!
     
  3. Fangor thread starter macrumors newbie

    Joined:
    Nov 22, 2007
    #3
    Okay... the wifi all of a sudden works now. Also forgot to mention that when I first turned on the Touch the wifi didn't work for about 10 minutes then it fixed itself like it did right now. Oh well, at least it can be returned if it doesn't work...
     

Share This Page