wifi hotspot

Discussion in 'iOS 6' started by j4zb4, Dec 19, 2012.

  1. j4zb4 macrumors 6502a

    j4zb4

    Joined:
    Oct 15, 2011
    #1
    This might have been discussed to death but I seem unable to find the topic...

    The problem I am facing with the wifi hotspot is that my mac seems unable to find it.. This wasn't an issure before 6.0.1... I tried many jigs (including resetting network setting on my iphone 4s), but, nothing seems to work... Today I tried lending my friend the wifi hotspot and it worked perfectly... Now I can't seem to figure where the problem is...

    Any advice or suggestions...?
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    It's a mess via WiFi with my 4. Works great via USB or Bluetooth, worth a try till Apple patches it.
     
  3. j4zb4 thread starter macrumors 6502a

    j4zb4

    Joined:
    Oct 15, 2011
    #3
    Yes works fabulously via usb or bluetooth... Its not that it is a problem... Just that I can't bear it if something isn't working and I can't find a solution to it... :p
     
  4. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
    If you shutdown the iPhone and power it back up it'll work for awhile.

    I wonder if it's the carrier baseband has anything to do with it. I'm on Fido (Rogers).
     
  5. j4zb4 thread starter macrumors 6502a

    j4zb4

    Joined:
    Oct 15, 2011
    #5
    I cant sort this... The wifi hot spot works perfectly with other phones and stuff.. but my late 2010 macbookpro refuses to see it... I cant understand why...
     

Share This Page