WiFi icon missing...but I'm still connected

Discussion in 'iPad' started by tides, May 3, 2010.

  1. tides macrumors newbie

    Feb 8, 2008
    Jail broke my iPad, installed backgrounder and everything worked fine.

    Then I installed SSH, changed my password, and enabled voice control. At some point during that whole process my wifi icon went missing. Nevertheless, I'm connected to my router and can still load webpages.

    Tried restarting and reseting network settings. No dice.

    Anyone have a solution to this or am I gonna have to bite the bullet and restore?
  2. Andrmgic macrumors 6502a

    Jun 27, 2007
    Download Respring from Cydia.

    I had the same issue until I did that. Hit Respring, and when springboard re-loads, your icon should be back and working normally :)
  3. timothevs macrumors 6502


    Nov 17, 2007
    Yeah Respringing does it. I can confirm the same happened to me.
  4. tides thread starter macrumors newbie

    Feb 8, 2008
    Ah yes, the one thing I didn't try.

    Thanks =)
  5. aurora72 macrumors newbie

    Jun 7, 2010
    Respringing really does it but in my case, it succeeds only as long as I put the iPad to standby. When I power it down (ie by pressing the power button 3+ seconds) and turn it on again, the wifi icon goes away again...
  6. AceCoolie macrumors regular

    Jun 19, 2009

    I have this as well but my ipad1 is not jail broken. It started after upgrading to 4.3. It seems that if I switch airplane mode on and off, it goes away for a while. Anyone else seeing this?

Share This Page