Wifi issue iPhone 6 8.1 - hardware or software?

Discussion in 'iPhone' started by BNHabs, Nov 11, 2014.

  1. BNHabs macrumors regular

    Joined:
    Jul 5, 2010
    #1
    My iPhone 6 8.1 connects to WiFi and is always stable (always shows connected), however, randomlly the internet will not work for a second or two and I'll have to reload the web page, or close the app to get it working again. This happens periodically, and can be often seen when I'm going to different websites during the same session of time, or streaming music and going to the next track multiple times.

    The wifi stays connected, but the connection cuts for a second or two even though my phone still shows connected.

    It's not a router problem either.

    Is this hardware or software? i've tried resetting network settings.
     
  2. AuroraProject macrumors 65816

    AuroraProject

    Joined:
    Feb 19, 2008
    Location:
    Right there
    #2
    I have the same issue, I think it's hardware related. At the house we have two retina iPads, an iPhone 5S and a 6 Plus, all running 8.1. The 6 Plus is the only device that has this issue.
     
  3. BNHabs thread starter macrumors regular

    Joined:
    Jul 5, 2010
    #3
    Strange, mine is the 6, not the 6 plus.

    Maybe this means its software?
     
  4. imafricanjesus macrumors newbie

    Joined:
    Nov 11, 2014
    #4
    Same Issue

    I have an iPhone 6 and Im having the same problems. LTE works just fine but Wifi won't even load a page.
     
  5. Ipadlover29 macrumors 6502a

    Joined:
    May 28, 2011
    #5
    I have a similar issue with both my iPad air and iPhone 6 plus. I thought the issue was resolved with 8.1 update. I believe its software issue and hopefully it will be fixed with 8.1.1.
     
  6. TAZ911 macrumors member

    Joined:
    Sep 11, 2014
    #6
    Given that Yosemite users are also having issues with wifi connectivity I'd say it's a software issue.
     
  7. wxman2003 Suspended

    Joined:
    Apr 12, 2011
    #7
    My rMini with 8.1 occasionally has that happen.
     
  8. thedeejay macrumors 65816

    thedeejay

    Joined:
    Aug 16, 2012
    Location:
    Toronto, Canada.
    #8
    Same here. Wifi is absolutely terrible for me.
     
  9. phillyi macrumors member

    Joined:
    Nov 8, 2011
    #9
    I noticed that my wifi will randomy drop out completely to LTE and then reconnect. I did a restore setting up the phone as new but I am still having the same issue.

    I am assuming its a hardware issue at this point? My ipad and other devices don't seem to have wifi issues.
     

Share This Page