WiFi issue on 6+

Discussion in 'iPhone' started by Fredo C, Sep 26, 2014.

  1. Fredo C macrumors member

    Joined:
    Mar 18, 2012
    #1
    Sittting right next to my router and the Plus is not picking it up. I rebooted and it works now. Anyone else have this problem. I'm hoping it's just an iOS bug and not a hardware issue.

    Similar thing happened at work yesterday, so it's not an isolated incident.
     
  2. nlkccom macrumors 6502a

    Joined:
    Sep 18, 2008
    #2
    Happened to me once. It wasn't able to detect any wifi signal around me. Restarted the phone and haven't had that problem since.
     
  3. OrderFromChaos macrumors member

    Joined:
    Sep 16, 2014
    #3
    Yes, I had the same issue with my 6 Plus. Resetting the network settings helped for a little bit, but the slowest came back. I tried turning off Wifi location services, but no luck. Finally, changing my router from WEP to WPA2 did the trick.

    I don't think it's an iOS 8 bug since my iPad Air has no issues, and definitely not the router as all the other devices work perfect.
     
  4. tiggertoo macrumors member

    tiggertoo

    Joined:
    Mar 24, 2011
    Location:
    Midwest, USA
    #4
    The problem I have using my wifi is not the distance or signal, but the speed is slow. So slow that I have been switching to using my cellular data often. And that's way too often to be using up the data on the cell plan. Ugh.
    I will try the change in router configuration. I also have an iPad Air and am not having any issues on iOS 8 on wifi.
     
  5. OrderFromChaos macrumors member

    Joined:
    Sep 16, 2014
    #5
    Mine was a speed issue, and I did the same with with cellular data. I was in the same room as my router but see was seeing < 1Mbps on Wifi. I could take the iPad anywhere in the house without any issue.
     

Share This Page