wifi issue

Discussion in 'iPod touch' started by bluecrow628, Jul 12, 2008.

  1. bluecrow628 macrumors member

    bluecrow628

    Joined:
    Jun 2, 2008
    #1
    sorry if this has been posted already, but i searched and didnt find anything.

    after upgrading to 2.0, i noticed that when it connected to my wifi network, it worked fine. once the ipod was put to sleep, the connection was closed, and this was where the problem began. upon waking it from sleep, the wifi showed that it was connected, with three bars of strength. when i entered an app such as mail, myspace, or safari, and tried to do anything, they all gave me the "you are not connected to the internet" error. after about a minute, i was able to start using the internet, but this was, as stated, about a minute after the connected symbol appeared in the top of the screen bar.

    i have already restored, as well as just resetting the network settings. i have also updated my router's firmware to the newest available, and turned on/off the WEP encryption on it.

    any ideas?
     
  2. Rmpl macrumors member

    Joined:
    Mar 14, 2007
    #2
    I have the same problem I think. It shows I'm connected to my router but all apps behave as if I'm not.
     

Share This Page