WiFi issues on corp. guest portal

Discussion in 'MacBook Pro' started by jshephe2, Jun 18, 2012.

  1. jshephe2 macrumors newbie

    Joined:
    Jun 26, 2011
    #1
    I have an internship in a corporation and am trying to get my MBP on thier network. It is an open Guest network with just a user ID and password through a portal, not for the server. My macbook (OS X 10.6.8) Has taken me to this login portal 2 times in 3 weeks. Day 1, which I did not have a login at that point, and Friday after clearing my NVRAM. Every other time, including today, it takes me to an Invalid Server Certificate screen. I have cleared the NVRAM again, cleared my internetconfig files in my preferences and have renewed the DHCP lease. (Not sure if the DHCP renewal was necissary or what it does). I can access the login page 100% of the time from my cell and all PC laptops around me access this also. I am assuming that my MBP is retaining some setting or recognision of the network and it is throwing me to the Invalid Server hell page.

    P.S. I have tried tech support but they said they have given me the login to their open network and since the computer is my personal, I am on my own.

    Thanks.
     
  2. jshephe2 thread starter macrumors newbie

    Joined:
    Jun 26, 2011
    #2
    I figured it out, or at least got it to work. (For today) I switched from Chrome to Safari and allowed it to trust the certificate. I have not had any issues. How can I approve certificates without being promt to do so in the future?
     

Share This Page