WiFi issues related to MyWi?

Discussion in 'Jailbreaks and iOS Hacks' started by pacdamac9, Apr 26, 2010.

  1. pacdamac9 macrumors member

    Joined:
    Jul 6, 2009
    #1
    I havent been able to connect to any WiFi signals... not at home, not at a friends.

    So I removed MyWi and I still had no luck, so I reinstalled it and then my WiFi started to work again. But shortly after it crapped out again.

    The wierd thing is... When I turn MyWi on, I can connect my 3GS to MyWi using WiFi.


    Has anyone else had any problems with their WiFi?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Never had a prob with MyWi.
    Maybe your wifi chip is on its last leg.
     
  3. molder macrumors newbie

    Joined:
    Apr 26, 2010
    Location:
    Long Beach, NY
    #3
    I started having this problem about 2 days ago after tethering with MyWi and was about to post this myself. HELP!!!!
     
  4. pacdamac9 thread starter macrumors member

    Joined:
    Jul 6, 2009
    #4
    i read that reseting th network settings would help....?

    i'll have to try that when i get home...

    could i be having problems because i unlocked using blacksn0w?
     
  5. molder macrumors newbie

    Joined:
    Apr 26, 2010
    Location:
    Long Beach, NY
    #5
    Worked for me...at least I assume. At work there are networks around me that are locked and can't connect to. But before resetting network connections I was unable to even FIND that they exist and now they show up. Thanks!! Give it a shot later and let me know if it works for you too!
     
  6. pacdamac9 thread starter macrumors member

    Joined:
    Jul 6, 2009
    #6
    it worked for me...

    i hope this was just a one time fix... its goin to suck having to re-enter passwords for each network every time this happens.
     
  7. SFC Archer macrumors 68000

    SFC Archer

    Joined:
    Nov 9, 2007
    Location:
    Troy, MT
    #7
    I am experiencing the same problem. I just purchased the most recent version and installed it and now my iPhone wont connect to my home WiFi. I have reset the network settings as stated above and that did not work. I then uninstalled it and now I have no WiFi at all. I have not attempted to reinstall it yet as I am waiting to see if the developer or anyone figures something out. I do not want to restore and risk losing my jailbreak permenantly. I am using a 3GS with 3.1.2. If anyone figures out what is going on, please inform us.
     
  8. molder macrumors newbie

    Joined:
    Apr 26, 2010
    Location:
    Long Beach, NY
    #8
    It does, but unfortunately I've had to get a replacement for my phone from Apple a month or so ago and already had to do that. Does anybody know if it saves it somewhere where we can backup?
     

Share This Page