WIFI Keeps Disconnecting

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ryanbowlin, Sep 24, 2016.

  1. ryanbowlin macrumors member

    Joined:
    Sep 24, 2014
    #1
    Hey guys! Today started as a great day! I got my new iPhone 7 Plus and all was well. :D But unfortunately my wife's iPhone 6 and iPad Air started having issues recently and I've spent most of my day trying to solve them.

    Randomly my wife's iPhone 6 (iOS10) and iPad Air (iOS9 latest) started having wireless issues. Basically they connect to my Airport Extreme fine and then after a few minutes they disconnect and require you to manually sync them up again. Over and over and over. This has caused her to eat into a ton of our data this month.

    I've backed up both devices to computers, reset/erase, restore from computer backup. Problem persists. I've backed them up to iCloud, reset/erase, restore from iCloud backup. Problem persists. She's adamant that she doesn't want to lose all of her info but I don't see any way around it at this point. I might have to try and wipe them and start fresh.

    Any thoughts? Pleas help me sort this out so I can get back to my new iPhone 7 Plus. :D I have a plane to catch tomorrow and we're taking a trip which is kind of why I'm getting down to the wire. Thanks in advance for the help!
     
  2. Jebstyle macrumors newbie

    Joined:
    Aug 4, 2014
  3. ryanbowlin, Nov 29, 2016
    Last edited: Nov 29, 2016

    ryanbowlin thread starter macrumors member

    Joined:
    Sep 24, 2014
    #3
    I found a solution but it was time consuming. It's been a couple months but I think this is how I ended up getting it to work. I backed up each device to iCloud and then wiped them clean and restored them from those iCloud backups. That seemed to do the trick. Basically when you restore from an iCloud backup it doesn't bring some of the troubled issues with it like when you restore from a complete backup on your computer. The iCloud backup isn't as complete so it has to re download everything again, etc. This is what fixed things for me.

    EDIT: Actually... I don't think that was the only thing I had to do. Give me some time and I'll try and remember what it was.
    --- Post Merged, Nov 29, 2016 ---
    ACTUALLY... THIS. Do this. :D This is what I did and it worked. Haha. Luckily I found the link! Sorry I just woke up a bit ago and my brain was fuzzy. You need to do a clean install of iOS. This worked for me on both devices.
    http://wccftech.com/clean-install-ios-10-final-iphone-ipad-ipod-touch/
     

Share This Page