WiFi Lag

Discussion in 'iPad' started by nefan65, May 12, 2016.

  1. nefan65 macrumors 65816

    nefan65

    Joined:
    Apr 15, 2009
    #1
    I have the 9.7 IPP w/ Verizon LTE. When I'm on WiFi, I get serious lag. If I'm in the Settings, scrolling will jitter and then freeze for a bit. Then start working again. Same is true for other items; If I have the SmartKB plugged in, and do a CMD+TAB, it'll pause, then go.

    When I turn off WiFi and just use LTE, its fine. Could it be the WiFI radio?

    Anyone else experience this?
     
  2. mixel macrumors 65816

    mixel

    Joined:
    Jan 12, 2006
    Location:
    Leeds, UK
    #2
    That doesn't happen on my wifi model (it'd be happening all the time I guess!) sounds like something you'd want to take it to an Apple Store over. :(
     
  3. TheRealAlex macrumors 65816

    Joined:
    Sep 2, 2015
    #3
    Not an issue here but I only use 5Ghz 802.11 AC everything else is disabled.
     
  4. Newtons Apple macrumors Core

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #4
    Have you tired anymother WiFi station to make sure that it is not the a bad WiFi you are logged I Told?
     
  5. nefan65 thread starter macrumors 65816

    nefan65

    Joined:
    Apr 15, 2009
    #5
    Thanks for all the info. It appears to be an issue with our company WiFi. Works great at home, and Public Wifi. It also works fine on LTE. I've reset network settings, wiped clean, etc. and the results are the same. Oddly, when I first got it, it was fine.
     
  6. Tom G. macrumors 68000

    Tom G.

    Joined:
    Jun 16, 2009
    Location:
    Champaign/Urbana Illinois
    #6
    When this begins to happen to me, I unplug the Wifi transmitter for a few seconds then plug it back in. Problem solved. I find I have to do this about once a month or so.

    I don't know if this is part of the problem or not, but I use Comcast for my service.
     
  7. nefan65, May 18, 2016
    Last edited: May 18, 2016

    nefan65 thread starter macrumors 65816

    nefan65

    Joined:
    Apr 15, 2009
    #7
    So, the plot thickens. I've powered down the access point we have in our area, and turned it back on. No change. However, if I remove DNS, or use different DNS servers that are not our internal ones, it works fine. The minute they're back, it slows and causes lag.

    At first I thought maybe it could be Radius [that's how we authenticate for WiFi].But then realized that Radius is still working when I change DNS or remove it. Now the issue is how to figure out what is on [or not on] DNS to cause this. I get the same results with a different iPad, so its not hardware related the Pro. Both can attach to 2.4 or 5.0 GHz.

    Strange stuff...

    UPDATE:
    Well, problem solved. How odd is this!!!??? Turned out I removed an old iPad from my device list under my Apple ID/iCloud. It was an old iPad Mini I had a while ago. Removed it, and got alerts on my devices about a device no longer available, or something to that effect. Boom..works great!

    Live/learn. Who would think that would cause an issue? Guess is was something going on with internal DNS and iCloud.
     

Share This Page