Wifi/Mouse Disconnects in sleep mode

Discussion in 'iMac' started by RyonMS, Apr 6, 2013.

  1. RyonMS macrumors newbie

    Joined:
    Nov 13, 2011
    #1
    Recently I have noticed that my USB mouse and my wifi both disconnect whenever my iMac goes to sleep. Every time the computer comes back on I have to unplug my mouse and replug it in and wait for my computer to find available networks and reconnect. If it is of any help I have a mid 2011 iMac and I am running on OS X 10.8.3. If anyone could help me out it would be appreciated!
     
  2. MrNomNoms macrumors 65816

    MrNomNoms

    Joined:
    Jan 25, 2011
    Location:
    Wellington, New Zealand
    #2
    The Wifi sounds normal (I mean, you did put it to sleep so what do you think is going to happen with the connection?) but the USB behaviour doesn't sound correct - have you tried other mice? have you observed any other strange behaviour when using the USB port? have you tried plugging it into the keyboard and then trying to connect it straight to the computer itself?
     
  3. MaxinMusicCity, Apr 7, 2013
    Last edited: Apr 7, 2013

    MaxinMusicCity macrumors regular

    Joined:
    Mar 20, 2013
    Location:
    Nashville
    #3
    Another startup puzzlement

    I have recently purchased a new quad I7 series mini and have noticed that the computer seems to be slow to wake from long sleeps. I tried moving, clicking the mouse, or tapping the spacebar. It does finally come up, but it seems a bit slow. Maybe I'm just expecting the hard drive to wake more quickly than it can.

    I'm probably doing something wrong in this proceedure, but I'm not sure what is really proper. :eek:
     
  4. Arfdog macrumors 6502

    Joined:
    Jan 25, 2013
    #4
    Make sure your "energy saver" settings are locked so other programs don't change it. Once I locked them, my mouse and keyboard stopped disconnecting (which i could only solve by restarting the computer).
     

Share This Page