Wifi "No Hardware Installed"

Discussion in 'OS X Yosemite (10.10)' started by alldat, Nov 25, 2014.

  1. alldat macrumors regular

    Joined:
    Aug 10, 2008
    #1
    :( Sorry for posting what I'm sure is a repeat thread but I can't seem to find an answer. Ever since the 10.10.1 update, my mac has been saying no hardware installed for the wifi. Ethernet works, bluetooth works, everything else works fine. I've tried to reset the PRAM and SMC as some have said but that hasn't worked.

    Has anyone come up with a quick fix or solution yet?

    Thanks for any help!
     
  2. border terrier macrumors regular

    Joined:
    Feb 6, 2013
    Location:
    England
    #2
    Yeh had this a lot on my Mac Pro when running Mavericks. It was resolved by a PRAM and SMC reset and restarting the Mac Pro in safe mode would show wifi working and a restart after that sometimes meant wifi worked again but not always. I also was running the 2.4ghz and 5ghz networks with the same wifi network name and changed one of them. Since doing this the problem has not (yet) re-occurred in probably 5 or 6 months.
     

Share This Page