WIFI not working on 1.1.4

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lithman, Feb 27, 2008.

  1. lithman macrumors newbie

    Joined:
    Feb 20, 2008
    #1
    My iPhone will not connect to any wifi spots since I upgraded to 1.1.4 last night. I have tried two wifi locations that I am always on. Work and home. I've always connected to them fine since day one. Now it just stopped working.

    I can see the wifi networks when I go to settings. I can check mark my networks. But when I open safari, the webpages never load and it eventually says Safari Can't connect to server.

    Anyone else having problems with wifi on 1.1.4 ?
     
  2. westernmass macrumors 6502

    westernmass

    Joined:
    Dec 30, 2007
    Location:
    Western Mass.
    #2
    Same problem here. Was working fine this morning no I can't get back running. It sees it but stays on Edge. Ughhh
     
  3. RITZFit macrumors 65816

    RITZFit

    Joined:
    Sep 16, 2007
    Location:
    In my Corner
    #3
    try a full restore. That solved some iPod issues I had after upgrading to 1.1.4
     
  4. westernmass macrumors 6502

    westernmass

    Joined:
    Dec 30, 2007
    Location:
    Western Mass.
    #4
    i will need to wait until tomorrow. The computer at work has all my contact info and a restore would be better there to reload all my stuff. Anyone else having this wifi issue?
     
  5. Mtirv macrumors member

    Joined:
    Sep 6, 2007
    Location:
    Falls Church City, VA
    #5
    Seems like the same problem here on my iTouch, WiFi works only on firmware 1.1.1. No matter how much I try restoring it and such on the other firmwares, it always takes forever to find my network, or just doesn't, then only stays connected for a few seconds if it actually does connect. :mad:
     
  6. Mr Rock macrumors newbie

    Joined:
    Feb 28, 2008
    #6
    Same here, i usually get perfect WIFI in my house on my iPhone but since the update it stays on EDGE :(

    If i restore my iPhone will i loose all of my web apps and web clips?
     
  7. jess hickey macrumors newbie

    Joined:
    Mar 2, 2008
    #7
    I was having the same issue after the upgrade.
    After an hour on the phone with iPhone support she sent me to the local (1.5 hours away) Apple Store. I get there and my wifi worked on their in-store network. I was a little upset to say the least after I had tried it on mine and my neighbors at home before I went to the store. The common thread with mine and my neighbors networks...Linksys routers.

    Update the firmware on your router and see if this fixes your problem, it worked for me.
     
  8. Barman91 macrumors member

    Joined:
    Jul 12, 2007
  9. Learjet035 macrumors 6502

    Joined:
    Feb 24, 2005
    Location:
    S. Floriduh
    #9
    Same here....
    Not Jailbroken, and using a Netgear router.
    Ever since the update, no wifi :(
     
  10. cleazy macrumors newbie

    Joined:
    May 14, 2008
    #10
    i had the same problem.

    I was running iphone with 1.1.2 on jailbreak. I upgraded to 1.1.4 using ziphone and all was working normally. The phone crashed while loading a summerboard theme. After restoring from the crash my wifi did not work at all.

    I tried resetting network and then resetting all settings to default. After this i tried another restore using ziphone and restoring setting using an iphone backup from itunes. This also didn't work so i restored again, jailbroke again using ziphone but set it up as a new iphone in itunes.

    On the initial load of safari i got 'can't access server' but since selecting 'OK' everything seems to work fine. i'm thinking maybe itunes was restoring a setting to the phone that was killing the wifi.

    hope that helps.
     

Share This Page