iPhone WIFI not working

Boarderut

macrumors newbie
Original poster
Sep 23, 2012
2
0
After updating to IOS6 on my 4s on Verizion, I have noticed that even though it shows I'm connected to the WIFI, the apps just sit and spin, and never load. If I turn off the WIFI then they work fine on the 3G signal. I have tried many of the suggested fixes the only one that works is turning the WIFI off and on, and then it works for only a short time before going back to not loading anything again. I'm really unhappy about this, not sure if restoring factory settings will help with this problem, also not sure what else will get wiped out by doing this ? Anybody ?????
 

scott523

macrumors 6502a
Sep 8, 2006
830
81
Saint Charles, MO
I'm getting this problem as well and it only happens in public networks. Then when I get home, everything is working properly.

I work at the airport and the AT&T free network I connect to just tends to drop out every minute yet the wifi symbol is there. This also applies to Starbucks networks too. It's like the water is turned on but the hose is tangled. So unreliable.
 

joekun

macrumors regular
Mar 10, 2005
184
17
Having this issue on my iPhone 5 as well. Home network is running on a time capsule. Very frustrating. Talked to an apple store employee who said they are having the same issue on multiple models running ios6 at the store.
 

jbachandouris

macrumors 601
Aug 18, 2009
4,562
1,447
Upstate NY
My iPhone 5 connects to my home network, but only manually. After several hours, like overnight when the device is turned off, it drops wifi. I re-connect to the network, but I have to enter the password each time. My iPad 3 has no issues and neither does my Mac Book Pro. Any ideas?
 

GadgetGeek407

macrumors 6502a
Mar 26, 2009
986
60
florida
its specific to the iphone ios 6 apparently cause every iphone 4s and 5 in the house are having the same issue but macbooks and macbook air are fine
 

Boarderut

macrumors newbie
Original poster
Sep 23, 2012
2
0
Still having problems on my home network, for some reason the wifi is just fine on my work networks, but at home....not so much. I even reset the broadcasting channel on the wifi router to just B&G and still intermittent connectivity. I'm really annoyed !!!!
 

Beatsbyair

macrumors newbie
Sep 24, 2012
9
0
I have the same problem and the same setup as you. There is a TON of talk about this on the Apple Support forum. Hopefully it will be addressed soon. Def an iOS 6 problem.