WiFi numbers keeps changing back to icon

Discussion in 'Jailbreaks and iOS Hacks' started by MaxBurn, May 18, 2011.

  1. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #1
    Very minor annoyance on this but I would only like to see the db numbers instead of the graphic and about every time I load or exit an app it switches back to the icon. Any way to make it stay? I dont have a problem with the cell strength numbers staying.

    Only have a problem with this on the iphone, the ipad numbers stay no problem.
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    does it change on your springboard or just when in certain apps, i read some parts of the status bar cant be themed when in some apps

    example: i use cleanstatus to hide the % beside by batter but when im in cydia the % reappears
     
  3. MaxBurn thread starter macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #3
    Actually, both in apps or on springboard but it can always be changed back to numbers by tapping on it. Seems opening or closing an app is the trigger to go back to an icon. But once it is changed to the icon it never goes back to numbers on its own.
     
  4. tiffguk macrumors newbie

    Joined:
    Aug 16, 2014
    #4
    I have the same problem

    I hope after all the time that has gone past since your post you can help!!
    I have the same problem and it's driving me crazy.
     
  5. MaxBurn thread starter macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #5
    I'm not going to be very helpful but all the little things like this kept adding up and I got so frustrated that I couldn't make my devices do what I wanted so I switched to android. I'm running cyanogen now and between that and root I can make my devices do anything I want, It's a breath of fresh air.

    Not trying to bash IOS but if you want to customize and change things around apple is going to fight you every step of the way.
     
  6. tiffguk macrumors newbie

    Joined:
    Aug 16, 2014
    #6
    Thank you for your reply.
    I did some more digging around using ifle and have managed to solve my problem all it took was a small adjustment (incase anyone else ever has the problem).

    Use ifle and locate

    private/var/mobile/preferences/com.apple.springboard.plist and edit 'SBSHowRSSI' key to 'false'

    And save and respring
     

Share This Page