wifi printer lexmark pro200-s500

adykacen

macrumors newbie
Original poster
Aug 6, 2010
6
0
hey,

i have mac book (10.5.8) connected to a wirless router
my printer also connected there.

when prinditing via USB - it is OK
when printing vif WIFI - i am getting the message in printer que: printer is currently off-line
 

MisterMe

macrumors G4
Jul 17, 2002
10,678
48
USA
...

when prinditing via USB - it is OK
when printing vif WIFI - i am getting the message in printer que: printer is currently off-line
Remarkably, Lexmark explicitly supports wireless printing from Macs with your printer. However, you cannot use your USB setup to print wirelessly. Have you setup your printer for wireless printing?
 

adykacen

macrumors newbie
Original poster
Aug 6, 2010
6
0
yeh, I used the printer wifi wizard

The printer is connected. and if i put its IP in the browser i can see all of it details.

the printer, router and mac can detect every thing.

but every time i try to print - i get the "currently off-line" answer
 

BelkinMAC

macrumors newbie
Aug 16, 2010
4
0
How did you add your printer to the print queue? Did you add it using print and fax or did you use the Lexmark Setup Assistant (dialog that pop-up after the driver installation)? I suggest using the latter. The Lexmark Setup Assistant is bundled in your CD/DVD driver.
 

adykacen

macrumors newbie
Original poster
Aug 6, 2010
6
0
I used lexmarks's wifi assistant wizard

and updated the driver, and updated the firmware...
 

BelkinMAC

macrumors newbie
Aug 16, 2010
4
0
Nope, I'm talking about the Lexmark Setup Assistant. Not the Lexmark wifi wizard. They are not the same.
 

MisterMe

macrumors G4
Jul 17, 2002
10,678
48
USA
How did you add your printer to the print queue? Did you add it using print and fax or did you use the Lexmark Setup Assistant (dialog that pop-up after the driver installation)? I suggest using the latter. The Lexmark Setup Assistant is bundled in your CD/DVD driver.
Lexmark Setup Assistant does things that only Lexmark knows how to do. That would be to maintain your Lexmark printer after you install it. All printers on MacOS X 10.6 are installed using the use the Print & Fax preferences pane.
 

skorpien

macrumors 68020
Jan 14, 2008
2,339
0
Simple question, did you delete then add the printer again after setting it up wirelessly? If you only add it as a USB printer, you can only print to it when connected via USB. If you want to print to it wirelessly, you have to treat it like an entirely new printer and install it again.
 

adykacen

macrumors newbie
Original poster
Aug 6, 2010
6
0
I used the assistant - didn't work
i added a new printer. and at this stage i can scan wireless, but still can't print wireless.

maybe something is configured wrong in the mac network/printing/ something else
 

vladzaharia

macrumors regular
Jul 5, 2010
213
29
Lexmark Setup Assistant does things that only Lexmark knows how to do. That would be to maintain your Lexmark printer after you install it. All printers on MacOS X 10.6 are installed using the use the Print & Fax preferences pane.
Some Lexmark drivers might not be installed already, and the Setup Assistant installs it along with the other Lexmark utilities.
 

BelkinMAC

macrumors newbie
Aug 16, 2010
4
0
Lexmark Setup Assistant does things that only Lexmark knows how to do. That would be to maintain your Lexmark printer after you install it. All printers on MacOS X 10.6 are installed using the use the Print & Fax preferences pane.
The TS is using 10.5.8.. So he needs to use the Lexmark Setup Assistant to install the printer wirelessly.
 

BelkinMAC

macrumors newbie
Aug 16, 2010
4
0
I used the assistant - didn't work
i added a new printer. and at this stage i can scan wireless, but still can't print wireless.

maybe something is configured wrong in the mac network/printing/ something else
If you used the assistant, it will prompt you to print a test page after your printer has been successfully setup. I suggest you run the assistant again and print a test page there.
 

mschneid02

macrumors newbie
Aug 22, 2010
1
0
same problem

I am having the same problem. I have a PC which I also attached to the same network and it works fine. I've used the Lexmark wireless setup assistant like 50 times and it says it's ok, but then i get the same 'offline' message.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.