Wifi problem after ML upgrade on RMB

Discussion in 'OS X Mountain Lion (10.8)' started by alexiszorba, Aug 14, 2012.

  1. alexiszorba macrumors member

    Joined:
    Jun 19, 2012
    #1
    Hello,

    My macbook will connect to the router but will display : no internet connectivity.
    In the network config it says : self assigned IP.
    Only if I power reset the router while my mac is ON will the mac connect to the internet, otherwise not.

    I reset DHCP, remove the plists, made a new network location etc... nothing worked so far.

    This problem came exactly when I updated to ML.

    Any ideas to help me out ?

    Thank you
     
  2. gc916 macrumors regular

    gc916

    Joined:
    Apr 23, 2012
    #2
    I'm not sure if the procedure described here will help, but it's worth a try.
     
  3. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
  4. alexiszorba thread starter macrumors member

    Joined:
    Jun 19, 2012
    #4
    Thank you gc916 ! Yes I saw that and I tried without success.

    Thank you satcomer, yes I tried and it didn't help neither...

    The funny thing is that when my macbook air is logged on the router, my RMB connects just fine. But when it tries to connect alone, it will connect but will not have internet access. This is very annoying... :(
     

Share This Page