WiFi problems after 10.7.1... even though I didn't have them BEFORE!

Discussion in 'Mac OS X Lion (10.7)' started by BenLeong, Aug 17, 2011.

  1. BenLeong macrumors member

    Mar 31, 2010
    So I've heard about many people having issues with connecting to WiFi after upgrading to Lion, but I never experienced any of that. My Lion was installed from the factory on my new MBP, and I had had no problems with WiFi...

    ...until I downloaded 10.7.1.

    Anyone else experiencing this? It wasn't accepting the password for my Verizon MiFi. It used to auto-connect to it via the stored password for it. After 10.7.1, I shut my computer down. When starting it back up, it asked for the network password, which I thought was odd. So I put it back in, and after about 20 attempts, including enabling the "show password" option to make sure I wasn't making any typing errors, it still wouldn't connect/accept. I restarted the MiFi, still no luck.

    Meanwhile, other computers were connecting to the MiFi normally.

    After another dozen attempts, it finally accepted the password.

    I'm new to Macs... so maybe new OS releases for Apple tend to have a considerable number of problems early on, but this is really annoying.
  2. wxman2003 Suspended

    Apr 12, 2011
    Reset the PRAM. Others had this problem after updating to 10.7.1 and resetting the PRAM solved their problem.

Share This Page