Wifi problems, just started occurring

Discussion in 'iPad' started by ThomRimmer, Jun 23, 2010.

  1. ThomRimmer macrumors member

    Joined:
    May 29, 2010
    #1
    Hi,

    I know it's well documented about wfi issues. I've had my iPad since the initial uk launch weekend and had a problem initially with wifi which was fixed by simply doing a router hard reset.

    I have now got major wifi issues from nowhere, i get the connecting box every 2mins, or I get the pages just not loading but the signal registering as full. The only way to fix is disable the wireless and reenable it. Ive tried the router hard reset and upgraded to the latest firmware and it hasn't made a difference, the router is really new, netgear dgn2000.

    Is there a known fix, is thus a known problem? Is it hit and miss on devices, if I get another will it b the same? I bought it from pc world (don't have a go) can I take it to the apple store and will they swap it for a new one?

    Thanks for yelp in advance
    Thom
     
  2. gucciipad macrumors member

    Joined:
    Jun 19, 2010
    #2
    Try rebooting ur router. Sometimes I have problems connecting. So I unplug my belkin router for 10 mins and lug it back in. It seems to work
     
  3. MrWillie macrumors 65816

    MrWillie

    Joined:
    Apr 29, 2010
    Location:
    Starlite Starbrite Trailer Court
  4. cmvsm macrumors 6502a

    cmvsm

    Joined:
    Nov 12, 2004
    #4
    Not sure why everyone targets the iPad on this one, when its more than likely a communication problem with your particular router. Sure, the iPad needs a software update I think to accommodate all routers, but why not try a new branded router instead of swapping out iPads? Try Linksys...awesome router and I've never had a compatibility issue with anything...Wii, PS3, iPad, iPod Touch, PC, Mac, laptop, desktop, Samsung LCD...etc.
     
  5. ThomRimmer thread starter macrumors member

    Joined:
    May 29, 2010
    #5
    Thats for the responses guys,

    using a static ip at the moment, have tried dynamic as well, no difference

    tried unplugging leaving and re-plugging in

    tried a different router, still the same issue, so got to be an ipad issue

    got 4iphones in the house, no problems at all, 5 wireless computers/laptops no problem at all, xbox wireless no problem.

    Plus ive just tried putting my router into n mode (non of my other devices are 802.11n compatible so havnt bothered so far) and the ipad doesnt even recognise there is a wireless network stood next to the router now. Surely this has got to be an ipad issue? with this specific piece of hardware I mean, not just in general
     

Share This Page