wifi stopped working on jailbroken ipod touch 1g.

Discussion in 'iPod touch Hacks' started by dylanmoro, Jul 1, 2010.

  1. dylanmoro macrumors newbie

    Joined:
    Jul 1, 2010
    #1
    i just jailbroke my 1st gen. ipod touch 3.1.3firmware (non Mc) with spirit and everything was great! i installed a few apps, i.e. sbsettings, categories, winterboard, fivesb, windows 7 complete, etc. and before i knew it i couldn't connect to my wifi network! I don't know much about troubleshooting a jailbroken ipod but i did what i could and NOTHING worked. So I did the only thing left...I restored it, and guess what?..still no connection...it doesn't even say there's a network nearby...help?
     
  2. broncopde macrumors 6502

    Joined:
    May 12, 2007
    Location:
    Conway, AR
    #2
    Did you restore from a backup? If you have not, try a complete restore and sync nothing to the iPod and see if that fixes the problem. Do you have other devices connecting to this wireless network (good evidence that it's not the network's problem)?
     
  3. dylanmoro thread starter macrumors newbie

    Joined:
    Jul 1, 2010
    #3
    i did a complete restore and the computer i'm using now is on the wifi. But i'm taking it to the genius bar in an apple store so it's fine.
     

Share This Page