wifi streaming is buffering on LTE it doesnt

berniefl36

macrumors regular
Original poster
Sep 27, 2012
122
9
when im watching a movie or streaming live tv on my iphone 5 ios 6 the video buffers a lot but when I do the same thing on LTE it works perfectly,,no buffering,,is there a problem with my wifi or is this just a bug on ios 6,,worked fine on my iphone 4,,the phone came with ios 6,,should I restore AGAIN as new or maybe from a backup might be better? any ideas
 
Last edited:

Dhelsdon

macrumors 65816
Feb 5, 2010
1,337
2
Canadian Eh!
There seems to be a bug that is causing people to use excessive data when they think they are using wifi, it could be somewhat related to your issue. Do you ever notice slower speeds using another device on the same network, it's quite possible that your wifi is in fact slower then LTE.

It wouldn't be my first guess but it might be worth monitoring your data usage closer and try to pay attention to how much data your using before and after 'strenuous' tasks like streaming video and large downloads.

I hope this helps!
 

berniefl36

macrumors regular
Original poster
Sep 27, 2012
122
9
do you think I should restore my iphone to new or from back up eventhough my phone came on ios 6,,will it make any difference?
 

Rayfire

macrumors 68030
Aug 25, 2008
2,559
127
PNW
when im watching a movie or streaming live tv on my iphone 5 ios 6 the video buffers a lot but when I do the same thing on LTE it works perfectly,,no buffering,,is there a problem with my wifi or is this just a bug on ios 6,,worked fine on my iphone 4,,the phone came with ios 6,,should I restore AGAIN as new or maybe from a backup might be better? any ideas
I'm having the same problem. My iPhone 4 on iOS 6 doesn't even have this problem but my iPhone 5 can't even stream anything on wifi but work perfectly on LTE. Anyone found a solution to this yet?
 

berniefl36

macrumors regular
Original poster
Sep 27, 2012
122
9
Atleast I'm not the only one,,,maybe they will fix it in the next update?? Any ideas anyone ? Thanks
 

Tea-Aholic

macrumors 6502
Dec 8, 2011
427
39
Melbourne, Australia
I'm not sure what you're streaming, but doesn't Wi-Fi stream a higher quality )eg HD) while the cellular network connection (whether on LTE or 3G) will stream a lower quality version?
 

berniefl36

macrumors regular
Original poster
Sep 27, 2012
122
9
I'm streaming live http tv ,, looks like the same quality on wifi than LTE,, except LTE doesn't buffer like wifi video does,,,my wifi speed is also around 22mps,, so it's not the wifi speed,, software bug maybe?
 

Rayfire

macrumors 68030
Aug 25, 2008
2,559
127
PNW
I'm streaming live http tv ,, looks like the same quality on wifi than LTE,, except LTE doesn't buffer like wifi video does,,,my wifi speed is also around 22mps,, so it's not the wifi speed,, software bug maybe?
I'm looking at other threads even radio streaming apps are not working fine anymore. I wonder if its really a software or hardware issue. It sucks though, can't stream anything properly on wifi. I'm waiting out a software update, if that doesn't help, then I'll get it swapped.
 

xraydoc

macrumors demi-god
Oct 9, 2005
7,302
1,545
192.168.1.1
I'm streaming live http tv ,, looks like the same quality on wifi than LTE,, except LTE doesn't buffer like wifi video does,,,my wifi speed is also around 22mps,, so it's not the wifi speed,, software bug maybe?
My bet - it's your ISP's DNS server causing the choke point. That's why is doesn't occur when you're on LTE/3G.

Change your DNS server to Google's (8.8.8.8 and 8.8.4.4) or OpenDNS (can't recall the address off hand). I'm betting you'll see much better results.
 

Rayfire

macrumors 68030
Aug 25, 2008
2,559
127
PNW
My bet - it's your ISP's DNS server causing the choke point. That's why is doesn't occur when you're on LTE/3G.

Change your DNS server to Google's (8.8.8.8 and 8.8.4.4) or OpenDNS (can't recall the address off hand). I'm betting you'll see much better results.
That didn't work for my iPhone 5 on my end, while my iPhone 4 on iOS 6 is working fine