Wifi Sync Help

sup3rman

macrumors newbie
Original poster
Jul 17, 2011
3
0
I've been searching everywhere but every forum is outdated about Wifi Sync and the beta.

I am currently using a Verizon iPhone 4 and i really want wifi sync just to make my life easier. I can't seem to find a repo to purchase wifi sync from. The repo i have now that i found on a couple sites is http://dl.wifisyncapp.com/apt/. The problem with this repo is when i select Wifi Sync it will not let me purchase.

This is what the repo app says when i want to purchase:
"Unable to Purchase
This product requires an iPhone[12]|iPhone3,1|iPod[123]|iPad."
Everywhere i look it says the beta 2.0 of wifi sync is compatible for iPhone 4 and Verizon too i think. Has anyone got wifi sync to work on a Verizon iPhone 4?

Thanks
 

sup3rman

macrumors newbie
Original poster
Jul 17, 2011
3
0
I had the same issue. I am running 4.2.8 on a Verizon iPhone 4.
I looked at the repo on my 3rd gen ipod touch running 4.3.3 and it would let me purchase there. It must be a verizon or iPhone 4 problem then..

I wish somebody knew what the hell is going on.
 

Similar threads

Replies
0
Views
240
  • Jeroen Gielkens
0
Replies
0
Views
527
Replies
0
Views
601
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.