Wifi Sync to wrong computer

Discussion in 'iOS 5 and earlier' started by mistertmac, Oct 12, 2011.

  1. mistertmac macrumors member

    Joined:
    Oct 7, 2011
    Location:
    Alabama
    #1
    I have wifi sync enable for itunes, but its selected the wrong computer in my network to sync with! How do you change the computer? Its not using the computer I hardwire sync with (and updated os with!)
    :confused:
     
  2. midifool macrumors newbie

    Joined:
    Jun 13, 2011
    #2
    Preventing Sync

    To prevent a specific computer from automatically synching with your iPhone or other idevice, go into iTunes preferences, devices, and check the box 'Prevent iPods. iPhones, and iPads from synching automatically'!
     
  3. CSJudd macrumors newbie

    Joined:
    Oct 31, 2012
    #3
    Kill.plist files

    I had a similar issue where my MacPro somehow took over wifi sync of the iPad from the MacBook...

    Fixed it by -

    Quit out of iTunes on rouge computer, navigate to your user/Library/Preferences folder and look for com.apple.iPod.plist (and a lockfile if there) - delete (or rename if you need to feel warm fuzzy before deleting)
    Restart iTunes - it won't have any iDevices now, you can re-add if you need

    Then plug up with USB to the computer it should wifi sync to, and toggle the wifi sync settings off and on again, verify in the settings on the ipad
     

Share This Page