Wifi sync unknown typestr error

Discussion in 'Mac Apps and Mac App Store' started by harshprabhu16, Sep 28, 2010.

  1. harshprabhu16 macrumors newbie

    Joined:
    Sep 28, 2010
    #1
    I just recently download wifi sync on my mac and i keep getting a error that says"wifisync Error
    An unexpected error has occurred during execution of the main script

    ValueError: Unknown typestr" And it gives me to options open console and terminate if i click terminate it just comes back and i click open console it just opens the console that says a bunch a stuff that i dont know what it means so i went back to the website which is http://getwifisync.com/ and downloaded the unistall but when i open that it ask me for the password but wont let me type so how else can i unistall it
    I upgraded from leopard to snow leopard thats when this problem came up!
    Please help. Thanks!
     
  2. CliffLee macrumors newbie

    Joined:
    Apr 9, 2010
    #2
    I'm having the exact same problem, can't delete it through the uninstall program
     
  3. Spaablauw macrumors newbie

    Joined:
    Nov 26, 2010
    Location:
    Oosterbierum, NL
    #3
    Answer

    Hey there, maybe i can help you if it isn't solved yet:
    Just install the newest version, and then maybe you can delete it.
    It worked for me, and you don't get the message again.

    Best regards,

    Spaablauw
     
  4. Mr Bling macrumors newbie

    Joined:
    Oct 3, 2013
    #4
    there is a link within that allows you to uninstall the program off your Mac. Now, here's the tricky part, and the area that messed me up a bit, when you are there you are prompted for your password. Type it in. You will NOT see the cursor move and it'll look like your password is not being accepted.

    It is! The cursor remains in one spot with nothing showing each character of your password as being accepted, but it is! It'll be easy to simply want to abort. Continue typing your password anyway.
    Once the password is applied the rest is easy.

    https://dl.dropbox.com/u/7900604/uninstall_wifisync.zip
     

Share This Page