WiFi Timeout in ML

Discussion in 'OS X Mountain Lion (10.8)' started by this is funah, Jul 13, 2012.

  1. this is funah macrumors 6502

    this is funah

    Joined:
    Oct 13, 2005
    Location:
    Berlin, Germany
    #1
    Hello fellow ML users,

    I've been running ML for two days and I cannot seem to fix a networking issue I'm having.

    I'm connected to my usual home wifi, and had no prior problems. However, in ML, my internet seems to be cutting off every 5 minutes in a strange way. I'm still connected to the internet and downloads will continue to download beyond this threshold, but i cannot open up new webpages or make new connections until I turn off my WiFi card and turn it back on. I have a mid-2011 MacBook Air.

    Things I've tried to do to resolve this issue:
    • Deleting the wifi network under saved networks
    • Renewing a new DHCP lease
    • Changing to a static IP address with my router
    • Creating a new network location (rather than "Automatic")
    • Resetting my router

    My DNS settings did not change with the upgrade either, which was my first suspicion.

    If anyone can give me some other tips on how to resolve this, I'd be very thankful.
     
  2. Killa Aaron macrumors regular

    Killa Aaron

    Joined:
    Nov 14, 2011
    Location:
    Chicago
    #2
    Same issue here and i'm on a 2011 27" iMac. I don't know whose in charge of the networking drivers but they need to be replaced cause first it was Wi-Fi connection issue when waking from sleep on Lion, which was fixed in 10.7.3 and now it's this mess. The worse thing about it is it happens at random times and the only thing you can do is turn off your Wi-Fi and turn it back on or use ethernet.
     

Share This Page