Wifi troubles: Connection time out with fios and wep password

Discussion in 'macOS' started by spitboy2000, Jun 4, 2010.

  1. spitboy2000 macrumors member

    Joined:
    Nov 2, 2007
    #1
    all my macs work with my Fios router except for my new mac mini.

    when i try to connect to it, it asks for a password and then can't connect, giving me a "connection time out" alert.

    thoughts?
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    What security on that wireless router are you using?
     
  3. bbazzahh macrumors newbie

    Joined:
    Jun 3, 2010
    #3
    Change the encryption to WPA/WPA2 personal.

    Try without a password on the router and see if the Mac Mini can connect. If not try from the installation disc - Could have an issue with the airport card.
    If it can then its obviously just the encryption
     
  4. Hadron macrumors regular

    Joined:
    Apr 13, 2010
    #4
    May be unrelated, but my MBP started doing that today: droppped out, then while it could see my network it gave a "connection timeout" whenever I tried to connect. I fixed it by killing the "Airport Base Station Agent" process. The base station agent was restarted automatically and then I could connect fine.

    There's no deep knowledge of the OS behind this - it was just a hunch that I decided to test before restarting the machine (and which saved me a restart). My idea was just that some piece of network software was misbehaving, and since all a restart would do is restart it then if I could guess which bit and restart it myself that might fix the problem.
     

Share This Page