Wifi very slow on XP?

Discussion in 'MacBook' started by timmciglobal, Mar 17, 2009.

  1. timmciglobal macrumors member

    Joined:
    Jun 3, 2008
    #1
    I installed XP pro SP3 on Macbook aluminum 2.4 ghz.

    Updated all drivers but running windows update downloading < 20 kb/sec. Only downloading on speedtest half what normal wifi runs.

    Any suggestions?

    Tim
     
  2. Samuriajackon macrumors 6502

    Samuriajackon

    Joined:
    Feb 9, 2009
    #2
    i'm pretty familiar with Windows and I've learned that if you let mother nature run wild stuff will download forever in the background. Check to see if Auto Update is pulling down stuff from the Windows Update/Auto Update. Also, check to see if you have an AntiVirus who's trying to do updates.

    If you've had Windows XP installed and have installed other stuff try to see if you have something running in the background that's soaking up your download band width...like that stupid weatherBug stuff that used to pop it's head up, adware, free programs, stuff like that...

    If you believe your system is clean check to make sure you have the 802.11n thing going on with your MacBook and your router. i take it you don't have this problem with your Macbook running OSx? If that's true you might wanna repost this in the "Windows For Mac" section of the Forums.
     
  3. timmciglobal thread starter macrumors member

    Joined:
    Jun 3, 2008
    #3
    Wanna hear crazy?

    Installed .net framework updates... it fixed it.

    Odd.

    Tim
     
  4. waiwai macrumors regular

    Joined:
    Feb 24, 2009
    Location:
    Florida
    #4
    odd indeed.

    when i first installed bootcamp with all the packed drivers and windows updates everything worked except for audio, which i had to download seperate driver for it. but my wifi worked just fine without any .net frame stuff...
     

Share This Page