Wifi weirdness?

Discussion in 'iPhone' started by phlux, Mar 4, 2012.

  1. phlux macrumors newbie

    Feb 22, 2012
    My wife's iPhone 4S was experiencing some trouble connecting to our U-Verse wireless network yesterday. I have had this issue before with other devices, so I restarted the residential gateway, which reset all of my U-Verse products (Internet, home phone, and cable). I was able to reconnect with my 4S, PS3, desktop computer, laptop computer, and iPad. Her iPhone would not reconnect. I did a hard reset on her phone (held power and home button) and when it rebooted, it worked fine. Her wifi is back to normal operation now, but I just found it odd that it would just randomly stop working like that. Does anyone have any insight as to what may have caused this? Any similar experiences out there?
  2. SandboxGeneral Moderator emeritus


    Sep 8, 2010
    Orbiting a G-type Main Sequence Star
    It's hard to say why it did that, but if it happens again, I would turn Airplane Mode on for a minute then turn it off and see if it will reconnect. That way, if it works, you won't have to wait for a reboot.
  3. phlux thread starter macrumors newbie

    Feb 22, 2012
  4. PNutts macrumors 601


    Jul 24, 2008
    Pacific Northwest, US
    I'd be gentle on the hard reset. Turning it off and on accomplishes the same thing. Also, you can try forgetting the network or reset network settings on her phone. I hate to go to the "restore as new" but a Genius will probably want that done.

Share This Page