WiFi

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Suziekay, Apr 11, 2010.

  1. Suziekay macrumors newbie

    Joined:
    Mar 20, 2010
    #1
    I have a new home router. my I phone is picking up the wifi signal. But my password for my router does not work. I've tried keying the home phone number and they the airport sign comes up but I have NO connection.

    It's a 2WIRE AT&T router for a DSL line. Do I need to set up something under DHCP or BootP or Static settings???

    Please help!

    I no longer have the 3G network and I can get WiFi at all other WiFi spots except when a 2WIRE DSL box (router) is being used.

    Thank you
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Sounds like its an issue with that particular router.
    Try updating the software on the router if you can and leave it open without encryption to see if it connects then.
    Also try restarting it etc....
    Home routers sometimes need reboot to allow incoming connections again.
     
  3. bks691 macrumors regular

    Joined:
    Apr 18, 2009
    #3
    You might also check to see if you have the mac address filtering turned on in the router settings.
     
  4. hamlinspahn macrumors regular

    Joined:
    Apr 9, 2010
    Location:
    Oklahoma City
    #4
    2wires

    I have had nothing but problems with 2Wires Routers solve one problem and you get a new one and some were never resolved. My advice don't use the wireless on it and get a 2nd router for wireless.
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Exactly.
     

Share This Page