iPhone WiFried (AWDL Disable) to fix IOS 8 WiFi problems.

Discussion in 'Jailbreaks and iOS Hacks' started by Ericbe59, Nov 25, 2014.

  1. Ericbe59 macrumors member

    Ericbe59

    Joined:
    Dec 23, 2013
    #1
    WiFried (AWDL Disable) beta from ModMy is out and I tried it. The author says he's pinned down the iOS 8 WiFi problem "to the use of Apple’s Wireless Direct Link (AWDL) that is used for AirDrop, AirPlay, and Gaming connections." Furthermore he states: "I’ll go out on a limb and say the WiFi issues are because of Apple’s choice of using Bonjour over AWDL and that, given the constraints of the WiFi hardware, this will be difficult to get right. But perhaps I’m crazy, and this is just a bug that can be fixed by Apple."

    In any case, after installing it on my 5s on iOS 8.1, it seems that my WiFi performance has drastically improved. I'd be interested in others experience with this. As for me, I'm relieved!
     
  2. Ericbe59 thread starter macrumors member

    Ericbe59

    Joined:
    Dec 23, 2013
    #2
    Oh yeah! After trying it for awhile now, I definitely have greatly improved WiFi performance using Safari in IOS 8.1.
    Chrome performance was always better. In Safari, I get very noticeably faster loading of pages now.

    I've had no other problems whatsoever with this app.
     
  3. TheBigKing macrumors 65816

    TheBigKing

    Joined:
    Jul 27, 2010
    Location:
    PR
  4. TheBigKing macrumors 65816

    TheBigKing

    Joined:
    Jul 27, 2010
    Location:
    PR
  5. Ken Kaniff macrumors regular

    Joined:
    Nov 8, 2014
    Location:
    Connecticut
  6. Ericbe59 thread starter macrumors member

    Ericbe59

    Joined:
    Dec 23, 2013
    #6
    I haven't had a disconnect problem since I installed WiFried, but after awhile I noticed Safari getting sluggish again. :(
    So, I cleared history and website data, then rebooted. That cleared up the problem. Still improved, though I have to admit it doesn't solve the problem completely.
     
  7. aidenh37 macrumors regular

    Joined:
    Apr 9, 2014
    Location:
    Canberra, Australia
    #7
    Better? Do you have Nitrous?
     
  8. nj1266 macrumors 6502a

    Joined:
    Jan 15, 2012
    Location:
    Long Beach, CA
    #8
    It fixed my problem with wifi slowdown totally and completely. Amazing fix.
     
  9. Ericbe59 thread starter macrumors member

    Ericbe59

    Joined:
    Dec 23, 2013
    #9
    Hi - I read your post on the WiFried board:
    "Make sure next to the word Airdrop it actually says WiFried and not just off. If it says off, then turn Airdrop on and then select WiFried. I notice if airdrop is off already by using the actual off option, it doesn't seem to go into WiFried mode directly. You have to turn airdrop on first then select it."

    You're right! I had not tried that, but when I did it worked. I also rebooted. Now, my WiFi is really better.
     

Share This Page