Will 10.6 end the "missing first keystrokes" bug?

Discussion in 'macOS' started by LPZ, Aug 25, 2009.

  1. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #1
    My 13" White MacBook has been great, except for the unending problem of initial keystrokes occasionally failing to register. This bug has persisted (for me) through all the Leopard updates and keyboard firmware updates.

    I hope Snow Leopard fixes this. If it did nothing else, this one fix would be enough.
     
  2. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    Location:
    Hartford, CT
    #2
    Can you elaborate on what this issue is? I've had my mac for a few weeks now and havent noticed anything
     
  3. LPZ thread starter macrumors 65816

    Joined:
    Jul 11, 2006
    #3
  4. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    Location:
    Hartford, CT
    #4
    hmmm, well i dont know what to say really, i havent noticed this at all.

    I'm on 10.5.8 if that matters to you at all.
     
  5. Foxglove9 macrumors 65816

    Foxglove9

    Joined:
    Jan 14, 2006
    Location:
    New York City
    #5
    I know what you mean it is annoying. Hopefully SL will finally put an end to this bug.
     
  6. helix21 macrumors regular

    Joined:
    Aug 25, 2009
    #6
    Are you the thread starter there? it says you have a dyslexics keyboard, that might have the problem. Why not call apple and ask for a replacement?
     
  7. LPZ thread starter macrumors 65816

    Joined:
    Jul 11, 2006
    #7
    Thanks for your insightful post.
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    Renfield5 on that Apple Support thread is not the thread starter. You're looking at page 4 of 169 responses to the original post. Also, Renfield5 in that thread is from the UK, while LPZ who started this thread is from the USA, in PA. Reading comprehension is fun!
     
  9. TheNorthWaves macrumors 6502

    Joined:
    Oct 13, 2007
    Location:
    USA
    #9
    I also hope 10.6 will kill the missing keystrokes bug, as well as the X and minimize buttons not responding to my initial clicks. All the way to 10.5.8 and I never saw a solution for either problem. Yes, it's software, not my hardware. I have seen it on other macs too.
     

Share This Page