Will 3.0 and iTunes 8.0.2 work together?

Discussion in 'iPhone' started by STC, Jun 19, 2009.

  1. STC macrumors 6502a

    Joined:
    May 14, 2008
    #1
    Long story short, I have iTunes 8.0.2 on an older laptop (which is small, thats why I still have it) which I use to sync my 1st gen iPhone w/ 2.2 fw. I tried to upgrade to iTunes 8.1 when it came out, but it severely slowed down everything from recognizing the iPhone to syncing. I downgraded to 8.0.2 and no problems since.

    I want to upgrade to 3.0, but I'm afraid to upgrade iTunes to 8.2 because of my previous 8.1 problems (prpb due to my old computer).

    My question is if I upgrade to 3.0 (using my tower w/ iTunes 8.2) can I then sync 3.0 on my laptop w/ iTunes 8.0.2?
     
  2. Sebby macrumors 6502a

    Joined:
    Dec 20, 2008
    Location:
    London, UK
    #2
    Afaik, you'll need 8.2. I think that if you have problems with 8.2, you should start a new post and try and get it sorted. :)
     
  3. STC thread starter macrumors 6502a

    Joined:
    May 14, 2008
    #3
    Thx for the reply. I was hoping I could use 3.0 w/ iTunes 8.0.2.
     

Share This Page