Will 32bit Vista with SP1 patch work?

Discussion in 'Windows, Linux & Others on the Mac' started by joey4127, May 26, 2008.

  1. joey4127 macrumors 6502

    joey4127

    Joined:
    Aug 29, 2004
    #1
    I know for Windows XP boot camp needs it to be with the SP2 patch...What about for Windows Vista Home Premium 32-Bit?
     
  2. CWallace macrumors 601

    CWallace

    Joined:
    Aug 17, 2007
    Location:
    Seattle, WA
    #2
    The latest Boot Camp update now supports Windows Vista SP1 and Windows XP SP3.

    The version that ships with Leopard supports Windows Vista (w/o SP1) and Windows XP SP2.
     
  3. joey4127 thread starter macrumors 6502

    joey4127

    Joined:
    Aug 29, 2004
    #3
    So I have to update my Boot Camp that came with my Leopard in order to install Vista with SP1?
     
  4. CWallace macrumors 601

    CWallace

    Joined:
    Aug 17, 2007
    Location:
    Seattle, WA
    #4
    I'm not positive you do, to be honest. I was using a beta version of Vista SP1 with the Boot Camp that ships with Leopard and it was fine. And some folks have reported the latest Boot Camp update has caused issues with their Windows installation. I now use Windows XP 32-bit SP3 as my Boot Camp OS and the new update caused no issues for me.
     
  5. Stridder44 macrumors 68040

    Stridder44

    Joined:
    Mar 24, 2003
    Location:
    California
    #5
    You can do it in any order you want. Remember, Vista SP1 came out months before Boot Camp 2.1 did. Whatever you do, just be sure to install them both. ;)
     

Share This Page