Will jailbreaking iPad 1 enable it to run iOS 9?

Discussion in 'Jailbreaks and iOS Hacks' started by magentawave, Feb 17, 2016.

  1. magentawave macrumors regular

    Joined:
    Jun 8, 2009
    #1
    Is it possible to run iOS 9 on my ancient iPad 1 if I jailbreak it?

    Thanks
     
  2. StarkCity macrumors 6502a

    StarkCity

    Joined:
    Sep 11, 2013
    Location:
    California
    #2
    Never owned one.... I'm assuming it's stuck back on some older iOS version like my first iPod touch lol.... In any case no, jailbreaking won't allow you to install any other firmware than the last signed version for that particular model. Curious though, what's it running? iOS 6xxx?
     
  3. magentawave thread starter macrumors regular

    Joined:
    Jun 8, 2009
    #4
    Thanks. Would you guys happen to know of an email app for gmail that still works on an iPad 1 (iOS 5.1)? (Gmail won't let me log in anymore and every app I checked in the App Store requires a newer iOS.)
     
  4. dembu19 macrumors member

    dembu19

    Joined:
    Dec 14, 2013
    Location:
    Poland
    #5
    If the app requires a newer IOS, install the app on your PC or MAC under the ITunes. Then, you go to the appstore on the phone and it will let you install a latest app which is supported for your IOS.
     
  5. magentawave thread starter macrumors regular

    Joined:
    Jun 8, 2009
    #7
    I tried that but it was already set to "less secure". I didn't know about that function so thank you for mentioning it.


    Their latest app requires iOS 7 and I am on iOS 5. I sent an email to the developers of the Safe Mail app to see if I can download an earlier version.

     
  6. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #8
    The stock Mail app works fine with a Gmail account on an iPad 1 running iOS 5.1.1.
     
  7. magentawave thread starter macrumors regular

    Joined:
    Jun 8, 2009
    #9
    Thank you but what is that app called? I'm asking because every mail app I've seen in the App Store requires a minimum of iOS 7. The basic Gmail app is iOS 7.1 or later.


     
  8. Simche macrumors member

    Simche

    Joined:
    Jul 27, 2015
    Location:
    Europe
    #10
    You can't really do that unfortunately, but you can make it "look a like" and customise it to get similiar features and interface-gestures. It won't be a super smooth experience but that's what you can do :)
     
  9. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #11
    Mail. It's called Mail. It's not in the App Store. It's installed with iOS.
     

Share This Page