Will Java 6.0 work on 2.8 ghz core duo iMac?

Discussion in 'iMac' started by dmhjah, Apr 10, 2009.

  1. dmhjah macrumors newbie

    Joined:
    Apr 3, 2009
    #1
    Hello all,

    I have a intel based dual core 2.8 iMac. I was trying to find out if I could install the java 6.0 or some people call it java 1.6?

    Any hints or clues are appreciated

    Mike
     
  2. Drewsky87 macrumors 6502

    Drewsky87

    Joined:
    Dec 5, 2008
    Location:
    MD
    #2
    Yes it's compatible and is pre-installed in OS X v10.5.6 (the latest version) so if you just update via Software Update you're good.

    From the Apple site:

    "Java for Mac OS X 10.5 Update 2 delivers improved reliability and compatibility for Java SE 6, J2SE 5.0 and J2SE 1.4.2 on Mac OS X 10.5.4 and later. The release updates Java SE 6 to version 1.6.0_07, J2SE 5.0 to version 1.5.0_16, and J2SE 1.4.2 to 1.4.2_18. The update is available through Software Update and the Apple Support website."
     

Share This Page