Will MobileME sync wirelessly with 1st Gen iPhone?

Discussion in 'Mac Apps and Mac App Store' started by fivepoint, Jun 12, 2008.

  1. fivepoint macrumors 65816

    fivepoint

    Joined:
    Sep 28, 2007
    Location:
    IOWA
    #1
    I know it will sync seamlessly over 3G, but will MobileME wireless syncing work with the 1st Gen iPhone (2.5G EDGE), or not? Has Apple posted this information anywhere?
     
  2. italiano40 macrumors 65816

    italiano40

    Joined:
    Oct 7, 2007
    Location:
    NY
    #2
    yea any iphone that has firmware 2.0 will have mobileme
     
  3. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005
    #3
  4. fivepoint thread starter macrumors 65816

    fivepoint

    Joined:
    Sep 28, 2007
    Location:
    IOWA
    #4
    Thank you. This is the information that was on that page:

    Compatible device: Mac, PC, iPhone, or iPod touch.
    For Mac: Mac OS X v10.4.11 or latest version of Mac OS X Leopard; Safari 3, Firefox 2, or later.
    For PC: Windows Vista or Windows XP Home or Professional (SP2) or later; Internet Explorer 7, Safari 3, Firefox 2, or later. Microsoft Outlook 2003 or later recommended.
    For iPhone and iPod touch: 2.0 software.
    iTunes 7.7 or later (free download from www.itunes.com/download).
    Internet access with compatible ISP (broadband required for web applications); fees may apply.
    Some features require Mac OS X v10.5 and iLife ’08.



    It sure seems like the 1st gen iPhones are covered, but I wonder if there will be any limited functionality due to the slower downloading/uploading times. To me, this is excellent news though... 3G towers only cover about 1-2% of the U.S.
     

Share This Page