Will not let me sync with mobileme.....

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by a.smelgus1, Aug 19, 2008.

  1. a.smelgus1 macrumors newbie

    Joined:
    Jan 19, 2008
    #1
    Ok, when i go to system pref ---> mobileme, I sign in and then go to the sync tab. When i click the sync checkbox however, it immediately unchecks, as soon as I click it. I can try to check a thousand times, but it will just uncheck it as soon as I check it. Has anyone had this issue? I know some people cant sync, and that apple is fixing that, but wouldn't I still me able to click the sync checkbox? I also tried to sync from the status bar, but it just says syncing, and then it says never synced before.

    Any help? thanks
     
  2. a.smelgus1 thread starter macrumors newbie

    Joined:
    Jan 19, 2008
    #2
    I dunno what i did, but now when i click the sync box, it stays checked BUT, everything is grayed out. I cant click sync now, which apps to sync, only thing i can click is the status bar icon.....

    Any help?
     
  3. cyclingplatypus macrumors 6502a

    cyclingplatypus

    Joined:
    Mar 15, 2007
    Location:
    Earth
    #3
    Try restarting you Mac, if that fails try repairing permissions. You'd be surprised at what a simple restart will fix.
     
  4. a.smelgus1 thread starter macrumors newbie

    Joined:
    Jan 19, 2008
    #4
    hmmm....i restarted my computer and it did not help. I tried to sync from the status bar again, and now i have the problem where it auto unchecks it.....*sigh*. So now i've got to figure out what i did before... and when u say repair permissions, what do u mean? I'm the admin so i should have no permission problems......
     
  5. Apollo1701 macrumors newbie

    Joined:
    Sep 3, 2008
    #5
    a.smelgus1,

    I had the same issue on my MBP; Syncing from my G5 worked without question, but I had the same instances and was searching google to no avail (including this post). However, I discovered a solution that worked for me at least, you may want to try it.

    I went to the 'Account' tab in the MobileMe pref pane, and clicked on 'sign out' then re-entered my information, this time using my me.com email instead of my mac.com email. Before the switch to mobile me I had had the .mac address in there. Once removed and replaced with the me.com address I had no problems *crosses fingers*. Hope this helps man.
     
  6. ndriver182 macrumors 6502a

    Joined:
    Jun 26, 2007
    #6
    I just re-installed OSX recently and was having the same issue. Logged out of mobile me in the system preferences as suggested and logged back in using @me.com info and it worked.
     
  7. iomatic macrumors regular

    Joined:
    Mar 25, 2004
  8. indiekiduk macrumors 6502

    Joined:
    Jul 26, 2005
    Location:
    Glasgow, Scotland
    #8
    Today my macbook pro wouldn't wake from sleep and I had to hard reboot it. MobileMe stopped working and the preference pane was broken, wouldn't save any settings, and my idisk was gone. Signing out and signing in again with @me.com made it work again thanks.
     
  9. Sethallan macrumors newbie

    Joined:
    Mar 9, 2010
    #9
    Syncing with Mobile Me

    I've spent a day or two with the same symptoms;
    I check the sync box but the various boxes stay grey and un-tickable, or the sync box un-ticks.
    Well I just solved it for me by signing into my @me.com account in my 'Mail' Application.
    Good Luck.
     
  10. Matthew9559 macrumors 6502a

    Matthew9559

    Joined:
    Apr 7, 2007
    Location:
    Cleveland, OH
    #10
    That's an odd issue. Glad to hear you guys figured it out!
     
  11. hel0108 macrumors newbie

    Joined:
    Oct 3, 2010
    #11
    same issue

    I know this was an old thread but I also had this problem with a new family account even though I had used @me. Suggestion of logging out then back in fixed it. Thanks!
     
  12. brothalan macrumors newbie

    brothalan

    Joined:
    Jan 23, 2011
    #12
    Thanks!

    I have not had a sync since Apple did away with the manual sync in 10.3. Man this works! I can’t say thanks enough!:)
     
  13. wonderlover macrumors newbie

    Joined:
    Dec 8, 2007
    #13
    i have done all the above steps and still have the greyed out boxes where i can't sync. I have been unable to sync for 3 months.

    I have repaired permissions, restarted, signed with with "me.com", etc etc...

    any other tips to try and alleviate this issue?

    not having my comp sync really is getting annoying.

    thanks!
     

Share This Page