Will OS 5.1.2 work on iOS 12.0.1

Discussion in 'Apple Watch' started by AndrewR23, Dec 11, 2018.

  1. Knight3 Suspended

    Joined:
    Oct 19, 2018
    #2
    If I remember it right, you need iOS 12.1.1 to go with watchOS 5.1.2.
     
  2. rugmankc Contributor

    rugmankc

    Joined:
    Sep 24, 2014
  3. tromboneaholic Suspended

    tromboneaholic

    Joined:
    Jun 9, 2004
    Location:
    Clearwater, FL
    #4
    That was my thought when I read the title. I haven't seen any issues with iOS 12.1.1, and you need it to enable ECG.
     
  4. AndrewR23 thread starter macrumors 68040

    Joined:
    Jun 24, 2010
    #5
    Waiting for jb
    --- Post Merged, Dec 11, 2018 ---
    And I took the risk and updated watch. Still works! Ty all who answered
     
  5. rugmankc Contributor

    rugmankc

    Joined:
    Sep 24, 2014
    #6
    Great--

    I rooted Androids for years when you never got timely OS updates. Always looking for the latest, greatest ROM incorporating most recent OS. But, with fast iOS updates never saw the need to JB. Not for my needs anyway. But, I think it is getting a lot harder to JB, from what I have read. Not sure----
     
  6. thadoggfather macrumors G4

    thadoggfather

    Joined:
    Oct 1, 2007
    #7
    Some people seem to be considering manual Ipsw update to 12.1 while still signed

    But I’m tempted to stay on 12.0.1 on my xr also

    ECG doesnt work with 12.0.1 and 5.1.2 does it?
     
  7. tromboneaholic Suspended

    tromboneaholic

    Joined:
    Jun 9, 2004
    Location:
    Clearwater, FL
    #8
    Requires 12.1.1 for the Health app on the phone to record ECGs and set it up on the watch, same for irregular heart rate notifications.
     
  8. AndrewR23 thread starter macrumors 68040

    Joined:
    Jun 24, 2010
    #9
    I upgraded to 12.1 while its being signed. The LTE bug was too annoying for me
     
  9. thadoggfather, Dec 14, 2018
    Last edited: Dec 14, 2018

    thadoggfather macrumors G4

    thadoggfather

    Joined:
    Oct 1, 2007
    #10
    Which lte bug ?


    jb will probably also come to 12.1 so I'm gonna do It too.
     

Share This Page

9 December 11, 2018