Will Quickpwn 2.2 work with iphone 3G 2.1 firmwire?

Discussion in 'Jailbreaks and iOS Hacks' started by petah, Dec 24, 2008.

  1. petah macrumors newbie

    Joined:
    Nov 28, 2008
    #1
    Hi,

    I have a iphone 3G using the 2.1 firmwire. I heard that when the new software unlock is released by dev team, you will need a jailbroken iphone to install it. I haven't unlocked my iphone yet and I want to do so I can unlock the iphone when dev team releases the program.

    My question is this: which version of quickpwn should I use? Should I use quickpwn 2.1 or quickpwn 2.2?? (I have a mac os 10.5.4). If i use quickpwn 2.2, will it automatically update my firmwire to 2.2 on my iphone? I don't want to update my firmwire to 2.2 b/c I heard that the baseband for 2.2 will not allow a soft unlock or hard (sim) unlock to work.

    Also, where might I be able to download quickpwn 2.1 for mac? I've done some search on the internet but only found quickpwn 2.2.

    THANKS!
     
  2. kalex macrumors 65816

    Joined:
    Oct 1, 2007
    #2
    If you want software unlock DO NOT run Quickpwn 2.2 it will update your baseband to 2.2

    Use either Quickpwn 2.1 version or if you want latest and greatest then use pwnage tool as it creates a custom rom without upgrading your baseband to 2.2
     

Share This Page