Will the Tomtom car kit work with iPhone 4

Discussion in 'iPhone Accessories' started by STLDD, Jun 20, 2010.

  1. STLDD macrumors newbie

    Joined:
    Oct 14, 2009
    #1
    Does anyone know if the Tomtom car kit will work with the iPhone 4?
     
  2. Gryzor macrumors 6502a

    Joined:
    Jun 20, 2010
    #2
  3. rKunda macrumors 65816

    rKunda

    Joined:
    Jul 14, 2008
    #4
    That's not even close to the same thing.
     
  4. zoemacuser macrumors regular

    Joined:
    Feb 21, 2010
    Location:
    Southern Plains, USA
    #5
    It does NOT. This is from personal experience today. The car kit doesn't charge the phone, doesn't work as a speakerphone (bluetooth doesn't discover it), and it won't play audio out through the audio jack. As far as the kit is concerned, the iPhone 4 doesn't even exist.

    I find this really, really odd, since every other accessory I own recognizes it just fine. And the blue tooth should be standard, but it won't even detect that.

    There's $99 out the window... Hope they release a new one.
     
  5. tlianza macrumors newbie

    Joined:
    Jun 26, 2010
    #6
  6. skillz1318 macrumors regular

    Joined:
    Mar 21, 2006
    #7
    I didn't have velcro laying around so I looped a rubberband around the same area where velcro is applied twice and then kinda rolled the rubberband over once so it got a twist in the middle of it right above where you dock the phone.

    Now the iPhone 4 charges and connected with bluetooth fine....once I remembered the TomTom passcode : )

    Hint: 5555
     
  7. akgolf macrumors newbie

    Joined:
    Jun 27, 2010
    #8
    I was able to put velcro on the car kit and get it to charge and connect to BT, but all is not well.

    When I try to make selections it acts as if I'm touching a different part of the screen. I was trying to navigate through settings and it brought up email. Once I remove the phone from the dock it's fine. I put it in a dock connected to my computer and don't have any screen issues, just in the tomtom dock. I also have a 3G model and no issues with it in the dock.
     
  8. akgolf macrumors newbie

    Joined:
    Jun 27, 2010
    #9
    In case someone else has these issues, I figured it out.

    I was not testing this in my car but on my couch, I had an AC adapter to plug the car kit into and that must be what's introducing the screen errors. When I tested this in the car it worked fine, except for no more BT audio on my Pioneer Deck but that's another issue.
     
  9. Mike Oxard macrumors 6502a

    Mike Oxard

    Joined:
    Oct 22, 2009
    #10
    I bought a tomtom car kit on Saturday for my iPhone 4 . Initially it wouldn't work, but when I saw that the phone wasn't wide enough to depress the 'button' behind the dock connector I put a piece of card behind the phone and it connected and charged fine and has worked ok all weekend. The speaker is not very loud IMHO, but then I've got a noisy old car :eek:
     
  10. SooneratND macrumors regular

    Joined:
    Jun 27, 2009
    #11
    Even with the volume turned up on the dock? It's pretty loud.
     
  11. peakmusic macrumors newbie

    Joined:
    Dec 17, 2010
    #12
    Iphone 4 and TomTom Car Kit - help needed please

    Hi guys & gals, I just upgraded my old iphone 3g and the original TomTom car kit to iphone 4 with the latest car kit (meant for iphone 4) hoping I would avoid the issues people are having with using the old car kit with iphone 4. My new car kit has the rubber adapter to help push the phone in place but this does not work as its still not enough. I still have to put a folded business card in the back so the kit registers on my iphone 4 when docked. Feeling rather duped, I proceed to bluetooth the pair, all looks good the car kit app and the kit are connected. I then type in an address and drive and there is no sound out of the kit - all other functions are working fine. I called my home to confirm the kits speaker was working and there no problems there, so the speaker works but not in gps mode, I take the phone 4 out of the cradle and the iphone speaker is working correctly with tomtom voice instructions. I have spoken with iphone tech support and tomtom tech support and they are both blaming each other. I have spent over 10 hours trying to fix this. Has anybody else had this issue and found a fix? Thanks in advance, Peak
     

Share This Page