Will this game run on my macbook pro?

Discussion in 'Mac Apps and Mac App Store' started by todd2fst4u, Jan 23, 2011.

  1. todd2fst4u macrumors regular

    Joined:
    Jul 13, 2008
    #1
  2. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #2
    No, it requires OS 9 or earlier. Doesn't look like it was ported to OS X.
     
  3. MagicBoy macrumors 68040

    MagicBoy

    Joined:
    May 28, 2006
    Location:
    Manchester, UK
    #3
    No. It predates OS X by good ten years.

    I would expect it would require a period Mac (68k or PowerPC) running System 7 or Mac OS 8/9.

    The only suggestion I can think of would be to find the IBM compatible DOS version and run that via virtualisation software like Parallels or DOSBOX. Unlikely to be straightforward though.
     
  4. Hugh macrumors 6502a

    Hugh

    Joined:
    Feb 9, 2003
    Location:
    Erie, PA
    #4

Share This Page