will this work?

Discussion in 'Windows, Linux & Others on the Mac' started by tjsdaname, Jul 2, 2011.

  1. alust2013 macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #2
    That depends. I don't remember when they dropped support for XP, but I think at least the two most recent versions of the iMac won't support it.
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_2 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8H7 Safari/6533.18.5)

    It should work fine in a VM, but as alust2013 says, most recent Macs (late 2010 and later) don't officially support anything other than 7.

    B
     

Share This Page