win 7 internet problems on mac os x

Discussion in 'Mac Basics and Help' started by kakhaber, May 1, 2010.

  1. kakhaber macrumors newbie

    Joined:
    May 1, 2010
    #1
    hi, so i installed a win 7 on my macbook using boot camp 3.1 and when i switch the screen from mac to win 7 i have no internet in windows, but if i restart pc and choose to start first from Windows everything is working perfect, do somebody knows how to fix it?
    thanks
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    What specific MacBook do you have and how do you connect to the internet and what are your internet settings in Mac OS X and in Windows 6.1?
     
  3. kakhaber thread starter macrumors newbie

    Joined:
    May 1, 2010
    #3
    i have Mac OS X version 10.5.8 and connecting to the internet via airport connection. to be honest i did not understand your question.
    before Windows 7 i had win XP on that Mac and everything worked fine.
    even now i'm working in Mac everything is ok, so the problem is to share the Mac's network connection(NAT) with windows 7. i attached a print screen saying that the network adopter is not working but, when i start up with windows only without mac operation system everything works perfect
     

    Attached Files:

  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    When you say "switch the screen from Mac to Windows 7", I am guessing you are using software like Fusion or Parallels?
     
  5. kakhaber thread starter macrumors newbie

    Joined:
    May 1, 2010
    #5
    thanks for your help,
    yes you are right i'm using VMware Fusion
     
  6. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #6
    [​IMG]
     

Share This Page