win 7 Wont bootup after install

Discussion in 'Windows, Linux & Others on the Mac' started by Runemacca, Aug 21, 2010.

  1. Runemacca macrumors newbie

    Joined:
    Aug 14, 2010
    #1
    I have a problem with my installation of win 7 in bootcamp. Its on newest iMac 2.93 w. 4 gb of ram

    Creating partition, formatting in win 7, installing goes fine. And everything looks to be in order.

    When windows install is rebooting final time, its kinda hard to get dvd out so it wont boot from that. Normally it should just continue if no button is pressed, but it locks and doesnt go further.
    I reboot holding left mouse btn and cdrom comes out. I then choose to boot from windows disk.
    Heres the problem then again, its just black screen, except from one blinking cursor in top left corner.
    Kinda feels like windows partition cant be booted from. though theres plenty of HDD activity in about 20 secs after black screen w blinking cursor.

    Tried apples solution w graphics drivers on usb stick, but no go.
    Tried both win 7 32 and 64 bit.

    Hope u guys know any solution, since i realle wanna game some on this new 27" monster ;)

    Sorry for misspells and others bad english.... Location Denmark :)

    //Rune
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #2
  3. Runemacca thread starter macrumors newbie

    Joined:
    Aug 14, 2010
    #3
    Tnx for replying ;)

    If you are referring to the process, where I should delete the driver file from the repair function in win7 install i tried that, but it turns out the same. Still the black screen w. blinking cursor.

    //Rune
     

Share This Page