Win 8.1 bootcamp fails to install cause poll

Discussion in 'Windows, Linux & Others on the Mac' started by Trebuin, Oct 20, 2013.

?

If upgrading to Win 8.1, had a 0xc000000e, then 0xC1900101-0x20017

  1. Never installed Winclone

    0 vote(s)
    0.0%
  2. Installed Winclone, but never restored a backup

    0 vote(s)
    0.0%
  3. Installed Winclone AND restored an update

    60.0%
  4. Started with Windows 7 install, then upgraded to 8, then 8.1

    20.0%
  5. Started with Windows 8 install, then upgraded to 8

    40.0%
  6. Used Camptune

    20.0%
  7. Used iPartition

    0 vote(s)
    0.0%
  1. Trebuin macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Okinawa, Japan
    #1
    There have been a number of issues with bootcamp and Windows 8.1 update. This hopefully gives us a clue.

    If you have the following symptoms, take the survey:

    When upgrading to 8.1, it fails to install with the following errors:
    error code 0xc000000e while installing
    followed by 0xC1900101-0x20017 after windows reverts back to windows 8

    The poll may not post despite the fact I selected poll options

    Did not use Winclone
    Used Winclone
     
  2. bungiefan89 macrumors 6502a

    Joined:
    Apr 5, 2011
    #2
    I don't know about any of these... but I do know I tried to install Windows 8.1 Enterprise through Bootcamp on my 2011 iMac, and all I got was a black screen with a big blue new Windows logo floating in the center. :(

    All I want is a trial version of Windows 8.1 for bootcamp...
     
  3. jredecop macrumors 6502a

    Joined:
    May 20, 2009
    #3
    I chose 3rd option, may not be accurate for me but I used winclone to resize my partition
     
  4. xcodeSyn macrumors 6502a

    Joined:
    Nov 25, 2012
    #4
    There is nothing wrong with a Windows logo showing while the Win 8.1 installer loads files. This may take a long while (up to 10-15 minutes) especially if you use a DVD for install, and you just need to be patient. Eventually you'll see a turning circle to indicate it's making progress and almost ready for the next step. If I remember correctly, Win 7 installer shows a white progress bar and Win 8 shows a turning circle while loading files, but Win 8.1 installer doesn't show any progress of reading files until the very end.
     
  5. bungiefan89 macrumors 6502a

    Joined:
    Apr 5, 2011
    #5
    Oh, WOW! I was so confused... it was just a big blue new Windows logo on a black screen and I didn't hear my computer working or the CD spinning or anything happening on the screen, so I just cancelled the whole process. But if I just need to wait longer, I'll totally try that!

    However... I was trying to instatll Windows 8.1 ENTERPRISE edition... would that have worked in bootcamp? I thought the Enterprise version wouldn't work.
     
  6. Mac32 macrumors 6502a

    Joined:
    Nov 20, 2010
    #6
    I installed Windows 8.1 right away from Mavericks and Boot Camp. However, now I'm not so sure this was a good idea. Windows 8.1 is pretty buggy, don't know if it's old boot camp drivers or Windows 8.1 itself. I'm getting some occational memory read errors, problem with the USB bus, a few random program crashes. I dunno, knowing Microsoft, I should probably have waited with installing Windows 8.1 a few weeks. I'm hoping that Windows 8.1 doesn't end up corrupting data on my SSD....
     
  7. saturnotaku macrumors 68000

    Joined:
    Mar 4, 2013
    #7
    Did you get the black screen after installing Apple's Windows support software? The same thing happened to me when I did this. It turns out you need to run the driver setup.exe as administrator in Windows 7 compatibility mode.

    Bear in mind this was with vanilla Windows 8. Not sure if anything is different with 8.1, and I'm not about to find out.
     

Share This Page