Win 8.1 pro x64 native EFI

Discussion in 'Windows, Linux & Others on the Mac' started by rootc, Oct 26, 2014.

  1. rootc macrumors newbie

    Joined:
    Nov 16, 2012
    #1
    Hi, after many google searches, forums, tutorials and many attempts i finally managed to install Windows 8.1 without bootcamp on my MacBook pro 5,3 Mid 2009.
    Windows boots without problems installed bootcamp drivers(latest ones) load up fine and everything is working except the graphics cards. I can see them in device manager and i have picture on the built-in display(normal picture no funny rendering or problems), but they seems to be not working at all. I even tried to disable to see witch one is working because i have picture so 1 of them must be working barely and ended up with both graphics disabled and still normal picture on screen :D. I have installed the newest Nvidia drivers available and no luck still problem detected in device manager and in Nvidia control panel detects no Nvidia GPU present. I've tried all drivers that i can find for GeForce 9600M GT /9400M win8.1 x64 and no luck it is always the same, Windows loads up all device drivers ok , picture ok, graphics disabled.

    If anyone knows workaround or fix for this please help me.

    PS: If somebody need help how to install win8.1 natively up to my state :) post here. i will try to help as much as i can :D
     
  2. macenied macrumors 6502a

    macenied

    Joined:
    Aug 20, 2014
    #2
    It may sound harsh, but I think nobody is really interested in a not 100% working Windows installation. Many tried to install W x64 on EFI, and many failed.

    Better go with the W x64 BIOS installation, this works.
     

Share This Page