Win Xp can't connect to Time Capsule Wirelessly

Discussion in 'Mac Accessories' started by brokoli, Apr 17, 2008.

  1. brokoli macrumors member

    Nov 29, 2007
    Hey there,

    My time capsule works great with my Macbook in OS X but when I reboot to windows I can't connect to my wireless time capsule network. It says that router might be out of range which isn't. Ethernet works fine but I want to connect wirelessly.
    I am using WPA encryption and can connect to the time capsule using airport utility in XP.

    Any solutions or ideas?
  2. jgunn macrumors regular

    Apr 7, 2008
    Hmmmm.. I haven't had that issue but I can't see the drive while in windows.

    Are you using wireless N or wireless N/G/B on the TC, because if it's exclusively N then the windows driver for your xp will need to be updated as it's running at G usually.
  3. CWallace macrumors 603


    Aug 17, 2007
    Seattle, WA
    Did you format your Time Capsule drive in HFS+ (Max OS X) or FAT32? If the former, Windows can't read it.
  4. jgunn macrumors regular

    Apr 7, 2008
    I was just reading elsewhere that you need to install the "bonjour for windows" app that comes on the TC cd. Then you can see the drive. I'll try that when I get home tonight.

    Sorry for hijacking the thread. Back to your network issue now. :)
  5. aristobrat macrumors G5

    Oct 14, 2005
    Actually, Windows can connect over the network to a Mac and access a HFS partition. It just can't do it directly via USB or firewire.

    And vice-versa. A Mac can write to a NTFS partition over the network, for example.
  6. brokoli thread starter macrumors member

    Nov 29, 2007
    thanks for the replies..

    My time capsule in running in "N" configuration only.. and I can't even connect to it let alone browsing its drive.. and I've installed Bonjour anyway..

    Can you point me to N drivers? or maybe its WPA that's causing the problem?
  7. jgunn macrumors regular

    Apr 7, 2008
    Your problem is N then, i have WPA connected fine in xp but I don't know of any xp N drivers for boot camp. good luck, if you find any then let us know.
  8. brokoli thread starter macrumors member

    Nov 29, 2007
    it was the WPA patch that was needed.

    All is great now, Thank you all.
  9. QuickSilver2 macrumors newbie

    Apr 26, 2008
    What is the WPA patch?

    Thanks for a response as I am having similar issues.
  10. Shmaff macrumors newbie

    Apr 28, 2008
    WPA Patch only for WinXP SP1

    The WPA Patch that I've found on the Apple forums is ONLY for WinXP Service Pack 1. Is there another version out there??
  11. skorpien macrumors 68020

    Jan 14, 2008
    Gotta love google...
    First hit using "wpa2 patch windows xp"
  12. emediately macrumors member

    Nov 14, 2009
    Access TC on WinXP SP3?

    Can someone PLEASE help me?

    I have a 1TB Time Capsule. It's connected to my Mac. It works perfect. However I attached an additional External hard drive to it and a printer (using a USB hub). It works on the Mac.

    I have another Mac computer at home. I set up a wireless network (WPA2 protected) and I can access the additional external hard drive on the other Mac too (wirelessly) and the printer works and everything is just cool (w/ the Macs).

    HOWEVER, I have a Windows XP SP3 computer at home. Tried so much crap. Installed Bonjour, AirPort Utility for Windows, but I couldn't connect to the Time Capsule. I mean I couldn't find the printer nor could I access the additional external hard drive that I want to access.

    Everytime I try this error pops up: Unknown user, incorrect password, or login is disabled. Please retype the login information or contact the disk's administrator (67).

    Btw, the external hard drive is formatted HFS+. Which is fine. I read online that it should work on Windows it shouldn't matter b/c it's through the TC.

    However, I tried changing HECK OF A LOTS settings in Airport Utility. No luck.

    On the Windows XP computer whenever I tried to connect via the Airport Base Station Agent, IT NEVER WORKED. NOT ONCE.

    However I did get the TC to appear in the Workgroup one time however it prompted for user/pass.. I created accounts in Airport Utility but it didn't work.. Tried sharing over WAN, etc..(set whole of a bunch setting), NOTHING WORKED... BESIDES one, it only worked when I checked the box - Allow Guest access read & write. But it only worked in Workgroup computers, (when I typed Guest for username and no password) and I couldn't find the printer, I could just access the external hard drive.

    Even after enabling guest access, accessing the TC THROUGH Airport Base Station Agent NEVER worked. Not once. I added user account in Airport Utility w/ passwords, still same error. ALL THE TIME. Error 67.. EVEN WHEN I SELECTED CONNECT AS GUEST. It was one of the choices. Wow. Dumb..

    Plus I would want my TC to be protected w/ a password and I don't want guest access.

    How in the hell can I access my TC on WinXP SP3? So I could read the additional external hard drive media and see my printer?

    Can someone give me EXACT settings that I need to set in AirPort Utility?

    I checked my WinXP SP3 Firewall and has Bonjour, Airport and other stuff like that added to Exceptions. Still nothing.

    I'm almost getting to the point of considering that the TC simply doesn't work for Windows XP. It's not fully capatible I guess. Like come on, wtf I've spent over 2 hours searching for a way and......

    Someone, PLEASE...
  13. aoberoi macrumors newbie

    Oct 30, 2007
    I am having the same problem as you. Please let me know if you find a solution!

Share This Page